Die Dienste von Hornetsecurity sind cloudbasiert, was bedeutet, dass keine speziellen Voraussetzungen zur Verwendung bestehen. Wir bieten ebenfalls erweiterte Funktionen und Programme an, für die zusätzliche Berechtigungen und Voraussetzungen nötig sind. Alle zur Verfügung stehenden Programme können Sie über das Control Panel oder unsere Download -Seite herunterladen.

  • Archivierung interner E-Mails: Microsoft Exchange 2007 oder neuer mit Berechtigung zum Setzen eines Versand -Konnektors
  • Microsoft Outlook Add-In*: Microsoft Outlook 2010 (32/ 64 bit) oder neuer
  • Webfilter Connector**: Windows XP oder neuer
  • Hornetdrive**:
    • Windows XP oder neuer
    • Mac OS X 10.6 oder neuer
    • iOS 6 oder neuer
    • Android 2.2 oder neuer

Weitere Informationen – z.B. den Hornetsecurity IP-Bereich – können Sie unserer Onboarding-Webseite entnehmen.






*Es muss die Microsoft .NET 4.5 Framework-Systemerweiterung installiert sein. Über den Kundensupport können Sie ebenfalls das Add-In für Outlook 2003/2007 erhalten. Bitte beachten Sie, dass es sich dabei um eine nicht unterstützte Version handelt.

**Zur Installation auf Windows 10 verwenden Sie bitte die Version Windows 8

***Es stehen ebenfalls Versionen für Linux RPM und DEB zur Verfügung, welche als Betaversionen anzusehen sind und durch den Kundensupport nicht unterstützt werden