Es kann unter bestimmten Umständen zu einer Fehlermeldung kommen, wenn Sie versuchen Hornetdrive unter iOS 11 zu öffnen, die besagt, dass die App nicht kompatibel mit iOS 11 ist und aktualisiert werden muss.


Sollten Sie diese Fehlermeldung erhalten, prüfen Sie bitte welche Version von Hornetdrive Sie auf Ihrem Gerät installiert haben. Sollten Sie aktuell noch die Version 3 von Hornetdrive verwenden, dann laden Sie aus dem Apple Store die Version 4 herunter und melden Sie sich hier mit Ihrem Benutzernamen an und testen Sie erneut, ob das Problem weiterhin besteht. Sollte dies nicht der Fall sein, dann verwenden Sie Version 4 und entfernen Sie Version 3 von Ihrem Gerät.


Version 3 von Hornetdrive wird nicht weiter aktualisiert, sondern wurde komplett durch die Version 4 ersetzt. Ein Update von 3 auf 4 erfolgt nicht, sondern die neue App Version muss separat runtergeladen werden.