It is possible that the spam report is not being released from the system or has not been delivered to specific users. Should you experience such a behavior, please follow the steps below.


1. Check in the Workspace whether or not the spam report has been sent. Please search for:


Sender: control@hornetsecurity.com

Subject: Hornetsecurity Spammanagement from*


Note: If you have adjusted the spam report template to fit your corporate design, the above information might have been adjusted as well.

  • If the spam report was sent, please make sure to check the receiving server for any additional filtering method (e.g. grey listing) which might be active.


2. Make sure that the accumulated report hasn’t been enabled, as this would overwrite the delivery of individual reports.

3. Check if the issue is user specific or affects any user.


Any user

1. Check the spam filter template the is in use:

  • Make sure a template is selected from “Management > Email > Spam report > Spam report email template”.
  • If you use your own templates: Make sure you are able to release the template using the Template Tester. If they cannot be released via the tool, the system won’t be able to release the template either.


User specific

1. Make sure that:

  • The user exists in the Control Panel
  • The user is active. To become an active user, he/she will either need to log into the Control Panel once, or needs to be manually activated (Management > User > User Settings > Status)
  • The user has received new quarantined emails supposed to show up in the spam report, since the last spam report
  • The user has no deviating delivery times setup from “Management > User > User Settings > Spam report”


2. Make sure the accumulated spam report wasn’t enabled, as this would overwrite the user spam reports.

3. Make sure delivery times have been set.