PROBLEM
Trying to add an 'Offsite Backup Server' as an Offsite Location but you're unable to connect.
CAUSE
Version mismatch, time difference or firewall blocking ports.
SOLUTION
- Ensure that you are running the same version of VM Backup on both ends (the VM Backup and the Offsite Backup Server)
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Check that there is no more than a 5-minute time difference between the two machines, ensure that you also check that the timezone is correct.
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Reset the account's password and try to connect again.
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Ensure your firewall is allowing through TCP Ports:
35116 & 35117 (for V7)35116, 35117 & 35120 (for V8)
36000, 36001 & 36100 (for V9)To test that the ports are actually open and listening, you can use the 'telnet' command. To use 'telnet' command, ensure that you have the Telnet Client installed and then open up a command prompt window and type the following:
telnet <IP or FQDN of the Offsite Backup Server> 36000
Perform the same test for all ports, depending on the version you are running.
- Ensure that MTU size matches on both sides (VM Backup and Offsite Backup Server side), If the MTU size mismatch occurs, packets would be dropped and the transmission/connection to the Offsite Backup Server will fail.
If you are still unable to connect after trying out the above steps, kindly get in touch with our support team.