PROBLEM
Email notifications have been configured but are not being received.
CAUSE
Incorrect SMTP settings, mail server relay settings, or firewall rules.
SOLUTION
- Check that you are using the correct SMTP settings to match those of your Mail Server.
- If the mail server requires TLS/SSL to connect, ensure that you are enabling this option from the VM Backup configuration. Ensure to also try using port 587 if your mail server is making use of TLS.
- Check that any firewall (software/hardware) that lies between the VM Backup machine to your Mail Server are not blocking the attempted SMTP connection.
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Send a test e-mail via telnet from the machine running the VM Backup to your Mail Server to verify if the mail server is accepting messages from the VM Backup machine. If this does not work, then you will need to check your mail server settings to allow such messages from the VM Backup machine.
- If all the above work and email notifications are still not getting through, please contact support