Si un utilisateur hornet.email n’envoie aucun e-mail via SMTP pendant une période prolongée, il est automatiquement marqué comme inactif pour des raisons de sécurité et l’envoi est refusé. Une connexion au panneau de contrôle permet de réactiver l’utilisateur.
Comment reconnaître un utilisateur inactif ?
Lorsqu’une tentative d’envoi d’e-mail est effectuée par un utilisateur hornet.email inactif, l’erreur SMTP suivante s’affiche :
554 5.7.1 - SASL login name rejected.
Pourquoi l’utilisateur devient-il inactif ?
Un utilisateur hornet.email est automatiquement marqué comme inactif s’il n’a envoyé aucun e-mail via SMTP au cours des 45 derniers jours. Tant que le compte est inactif, l’utilisateur ne peut plus envoyer d’e-mails.
Comment réactiver l’utilisateur ?
- Connectez-vous au panneau de contrôle avec l’utilisateur concerné.
- Terminez la connexion.
- Testez à nouveau l’envoi.
Après la connexion, l’utilisateur est de nouveau actif et l’envoi est immédiatement possible.
L’envoi reste impossible ?
Si l’envoi échoue toujours malgré une nouvelle connexion, contactez notre support à l’adresse support@hornetsecurity.com ou via le chat sur cette page.