If a hornet.email user does not send emails via SMTP for an extended period of time, the user is automatically marked as inactive for security reasons, and sending is rejected. The user can be reactivated by logging in to the Control Panel.
How can you identify an inactive user?
When attempting to send an email from an inactive hornet.email user, the following SMTP error is displayed:
554 5.7.1 - SASL login name rejected.
Why is the user inactive?
A hornet.email user is automatically marked as inactive if they have not sent any emails via SMTP in the last 45 days. As long as the account is inactive, the user cannot send any more emails.
How do you reactivate the user?
- Log in to the Control Panel using the affected user’s account.
- Complete the login.
- Try sending again.
After logging in, the user is active again, and sending is immediately possible.
Still unable to send?
If sending continues to fail despite logging in again, contact our support team at support@hornetsecurity.com or via the chat on this page.